Hey Everyone,

Here are a few of the bugs we fixed this week.

  • Shipping costs couldn't be edited when creating a proposal.
  • The main event on a job wasn't able to be changed to another event.
  • A questionnaire wasn't able to be submitted even though the questions were not required.
  • Inclusive Tax was displaying as an Exclusive Tax on the booking site and client site.
  • The Authorize.net payment form was not loading when making a payment.
  • When emailing a proposal to a client, they were receiving two emails - one from the studio and the other with the booking link (the booking link now appears at the bottom of the studio's email)
  • The Refund was appearing on an invoice in the client view.
  • When building a questionnaire, the auto-save functionality was very slow to save
  • A manual payment was unable to be refunded if the payment method was anything besides "Other"
  • Product options were not appearing on an invoice
  • The payment schedule on an invoice was not matching the schedule configured by the studio
  • There was an error when connecting a personal calendar to ShootQ.
  • Attachments could not be made to email templates
  • The payment schedule was not getting reset when a refund was issued.
  • The prices for Add-Ons were incorrect on the booking site.

All of those things were addressed and should be functioning as expected again. We also made other smaller improvements on the site. If you find any bugs please send them to bugs@shootq.com or contact our customer support team via the chat messenger.

Happy Q'ing!

Geoffrey Dunn
Team ShootQ

Did this answer your question?